Apple Releases iOS 12.5.6 Update for Older iPhones and iPads With Vulnerability Fixes

The iOS 12.5.6 update fixes a major vulnerability that was actively exploited, so it’s worth updating right away if you have an older device. The WebKit vulnerability was already fixed in the iOS 15.6.1.

Devices that cannot be updated past iOS 12 include the ?iPhone? 5s, ?iPhone? 6, ?iPhone? 6 Plus, iPod touch 6, original iPad Air, iPad mini 2, and ?iPad mini? 3.

Here are the direct download links for iOS 12.5.6:

  • iOS 12.5.6 (Build 16H71) for:
    • iPad Air (Wi-Fi) (iPad4,1) — Download
    • iPad Air (Cellular) (iPad4,2) — Download
    • iPad Air (China) (iPad4,3) — Download
    • iPad mini 2 (Wi-Fi) (iPad4,4) — Download
    • iPad mini 2 (Cellular) (iPad4,5) — Download
    • iPad mini 2 (China) (iPad4,6) — Download
    • iPad mini 3 (Wi-Fi) (iPad4,7) — Download
    • iPad mini 3 (Cellular) (iPad4,8) — Download
    • iPad mini 3 (China) (iPad4,9) — Download
    • iPhone 5s (GSM/LTE) (iPhone6,1) — Download
    • iPhone 5s (CDMA/LTE) (iPhone6,2) — Download
    • iPhone 6 Plus (iPhone7,1) — Download
    • iPhone 6 (iPhone7,2) — Download
    • iPod touch 6G (iPod7,1) — Download

Leave a Reply

Your email address will not be published.